RubyGems Navigation menu

rspec-block_is_expected 1.0.5

subject { Integer(nil) }; it('raises') { block_is_expected.to raise_error(TypeError) }

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.0.5 - April 01, 2023 (15,5 KB)
  2. 1.0.4 - March 23, 2023 (15 KB)
  3. 1.0.3 - March 23, 2023 (14 KB)
  4. 1.0.2 - October 03, 2018 (12 KB)
  5. 1.0.1 - October 01, 2018 (13 KB)
Mostrar todas as versões (6)

Donos:

Pushed by:

Autores:

  • Peter Boling

SHA 256 checksum:

f9ab9b66d711a6a1e3d38d60633ba860feecd2fd0a1be8691781418fef1caf30

Signature validity period:

September 18, 2022 - September 18, 2023 (expired)

Total de downloads 35.800

Desta versão 4.095

Licença:

MIT

Versão Requerida do Ruby: >= 1.8.7

New versions require MFA: true

Version published with MFA: true

Links: