RubyGems Navigation menu

rspec-block_is_expected 1.0.3

subject { Integer(nil) }; it('raises') { block_is_expected.to raise_error(TypeError) }

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.0.5 - April 01, 2023 (15,5 KB)
  2. 1.0.4 - March 23, 2023 (15 KB)
  3. 1.0.3 - March 23, 2023 (14 KB)
  4. 1.0.2 - October 03, 2018 (12 KB)
  5. 1.0.1 - October 01, 2018 (13 KB)
Mostrar todas as versões (6)

Runtime Dependencies (1):

rspec-core >= 0

Development Dependencies (6):

appraisal >= 0
bundler >= 0
rake >= 0
rspec ~> 3.8
wwtd >= 0

Donos:

Pushed by:

Autores:

  • Peter Boling

SHA 256 checksum:

af38c7ec248ea007f611fb47a37c38c5d9863c593ba85209a3117122e3894ee1

Total de downloads 37.739

Desta versão 284

Licença:

MIT

Versão Requerida do Ruby: >= 0

New versions require MFA: true

Version published with MFA: true

Links: