RubyGems Navigation menu

rsmp_schemer 0.5.0

Validate RSMP message against RSMP JSON Schema. Support validating against core and different SXL's, in different versions.

Versions:

  1. 0.5.0 - August 16, 2022 (147 KB)
  2. 0.4.2 - August 08, 2022 (173 KB)
  3. 0.4.1 - August 04, 2022 (173 KB)
  4. 0.4.0 - April 05, 2022 (173 KB)
  5. 0.3.2 - November 17, 2021 (173 KB)
Show all versions (9 total)

Runtime Dependencies (1):

  • json_schemer ~> 0.2.21
  • Development Dependencies (3):

  • rake ~> 13.0
  • rspec ~> 3.11.0
  • rspec-expectations ~> 3.11.0
  • Owners:

    Pushed by:

    Authors:

    • Emil Tin

    SHA 256 checksum:

    ec58dcfb71688e4d92f32da94d31adbaceac94dc99c0b5f2b17fe62154251f1a

    Total downloads 7,572

    For this version 216

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.4.0

    Links: