RubyGems Navigation menu

rsmp_schemer 0.4.0

Validate RSMP message against RSMP JSON Schema. Support validating against core and different SXL's, in different versions.

Versions:

  1. 0.4.0 - April 05, 2022 (173 KB)
  2. 0.3.2 - November 17, 2021 (173 KB)
  3. 0.3.1 - June 21, 2021 (172 KB)
  4. 0.3 - June 18, 2021 (172 KB)
  5. 0.2.1 - June 17, 2021 (172 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • json_schemer ~> 0.2.18
  • Development Dependencies (3):

  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rspec-expectations ~> 3.9.1
  • Owners:

    Pushed by:

    Authors:

    • Emil Tin

    SHA 256 checksum:

    153faf2f3be82de1838353ba5c431d46e2d0a09d4177605a86c65794e7efb165

    Total downloads 5,853

    For this version 419

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.4.0

    Links: