RubyGems Navigation menu

rom-mongodb 0.1.1

MongoDB adapter for Ruby Object Mapper

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.1.5 - August 21, 2023 (8,5 KB)
  2. 0.1.4 - March 11, 2023 (8,5 KB)
  3. 0.1.3 - October 06, 2022 (20,5 KB)
  4. 0.1.2 - June 28, 2022 (20,5 KB)
  5. 0.1.1 - June 27, 2022 (20,5 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (2):

mongo ~> 2.17, >= 2.17.1
rom-core ~> 5.2, >= 5.2.6

dependencias de Development (4):

ffaker ~> 2.21
rake ~> 13.0, >= 13.0.6
rom-repository ~> 5.2, >= 5.2.2
rspec ~> 3.11

Propietarios:

Subida por:

Autores:

  • Vladislav Trotsenko

SHA 256 checksum:

3b0708c2e7bfe6029734acdb93c898c3593eb24bb96a842071e8c0f9c359a7bf

Total de descargas 2.946

Para esta versión 585

Licencia:

MIT

Versión de Ruby requerida: >= 2.5.0

Enlace: