RubyGems Navigation menu

ripl-i18n 0.3.2

A ripl plugin that translates ripl to your preferred language. Current supported languages: spanish, chinese, german, portuguese, japanese.

Versionen:

  1. 0.3.2 - February 24, 2012 (9 KB)
  2. 0.3.1 - January 14, 2012 (9 KB)
  3. 0.3.0 - November 29, 2011 (8,5 KB)
  4. 0.2.3 - October 28, 2011 (8,5 KB)
  5. 0.2.2 - May 11, 2011 (8,5 KB)
Zeige alle Versionen (8 total)

Runtime Abhängigkeiten (1):

  • ripl >= 0.5.0
  • Development Abhängigkeiten (2):

  • bacon >= 1.1.0
  • bacon-bits >= 0
  • Besitzer:

    Autoren:

    • Gabriel Horner

    SHA 256-Prüfsumme:

    96753edbdabb4f9b039bbd252e8ed7898e7ccf2b6948c81429acc48232cc756c

    Downloads insgesamt 21.248

    Für diese Version 5.704

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Required Rubygems Version: >= 1.3.6

    Links: