RubyGems Navigation menu

record_store 6.5.10

Manage DNS through a git-based workflow. If you're looking for the original 'record_store', that has been renamed to 'sequel_record_store'.

Versions:

  1. 6.5.10 - July 25, 2022 (39.5 KB)
  2. 6.5.9 - July 05, 2022 (39.5 KB)
  3. 6.5.8 - May 04, 2022 (39.5 KB)
  4. 6.5.5 - November 15, 2021 (39.5 KB)
  5. 6.5.4 - September 23, 2021 (39.5 KB)
Show all versions (67 total)

Runtime Dependencies (13):

  • activemodel >= 4.2
  • activesupport >= 4.2
  • dnsimple ~> 4.4.0
  • ejson >= 0
  • fog >= 1.33.0
  • fog-dynect ~> 0.4.0
  • fog-json >= 0
  • fog-xml >= 0
  • google-cloud-dns ~> 0.31
  • ns1 >= 0
  • oci ~> 2.14.0
  • ruby-limiter ~> 1.0, >= 1.0.1
  • thor ~> 0.20.3
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • Willem van Bergen, Emil Stolarsky

    SHA 256 checksum:

    c4be9762066d1225349e8aa8e0ce7175e306d5739a1be3ce55bc43603ef7ba52

    Total downloads 80,794

    For this version 227

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: