RubyGems Navigation menu

recalls 0.1

A Ruby wrapper for the Recalls APIs.

Versionen:

  1. 0.1 - May 19, 2011 (12 KB)

Runtime Abhängigkeiten (5):

  • faraday ~> 0.5.3
  • faraday_middleware ~> 0.3.0
  • hashie ~> 0.4.0
  • multi_json ~> 0.0.5
  • multi_xml ~> 0.2.0
  • Development Abhängigkeiten (10):

  • bundler ~> 1.0
  • json ~> 1.4
  • maruku ~> 0.6
  • nokogiri ~> 1.4
  • rake ~> 0.8
  • rspec ~> 2.1
  • simplecov ~> 0.3
  • webmock ~> 1.5
  • yard ~> 0.6
  • ZenTest ~> 4.4
  • Besitzer:

    Autoren:

    • Dan Melton, Erik Michaels-Ober, Greg Gershman

    SHA 256-Prüfsumme:

    3f585166ff0af0fada74d5ce41f7ff60f5106bcb5e08eaf3ef4a81c013ddb2c6

    Downloads insgesamt 32.700

    Für diese Version 32.700

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Required Rubygems Version: >= 1.3.6

    Links: