RubyGems Navigation menu

rdf-resource 0.0.2

It uses RDF.rb and several RDF::Vocab, with options for caching RDF resources.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.2 - October 17, 2017 (19 KB)
  2. 0.0.1 - March 26, 2015 (19 KB)
Show all versions (3 total)

Runtime Dependencies (12):

addressable ~> 2.3
dalli ~> 2.7.2
dotenv >= 0
json >= 0
linkeddata ~> 1.0
pry >= 0
pry-doc >= 0
rack-cache ~> 1.2
rdf-vocab ~> 0.8
rest-client ~> 1.8
uuid >= 0

Development Dependencies (4):

guard >= 0
rake >= 0
rspec >= 0

Owners:

Authors:

  • Darren Weber

SHA 256 checksum:

e77b93bde39b8af7c5a5ffddc04f67438c49729d041e3fd5d3e41107e633f4bb

Total downloads 4,597

For this version 2,104

License:

Apache-2.0

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: