RubyGems Navigation menu

rdf-normalize 0.5.0

RDF::Normalize is a Graph normalizer for the RDF.rb library suite.

Versions:

  1. 0.5.0 - December 29, 2021 (12,5 ko)
  2. 0.4.0 - December 16, 2019 (12,5 ko)
  3. 0.3.3 - December 14, 2017 (12,5 ko)
  4. 0.3.2 - June 22, 2017 (12,5 ko)
  5. 0.3.1 - December 31, 2016 (12 ko)
Voir toutes les versions (8)

Dépendances de Runtime (1):

  • rdf ~> 3.2
  • Dépendances de Development (5):

  • json-ld ~> 3.2
  • rdf-spec ~> 3.2
  • rspec ~> 3.10
  • webmock ~> 3.11
  • yard ~> 0.9
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Gregg Kellogg

    Total de contrôle SHA 256:

    e108bb7ca887cc350b498e95af99558b971d0eace64dc8db249602dec5464a7b

    Total de téléchargements 415 030

    Pour cette version 63 910

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Unlicense

    Version de Ruby requise: >= 2.6

    Liens: