RubyGems Navigation menu

rdf-normalize 0.5.1

RDF::Normalize performs Dataset Canonicalization for RDF.rb.

Versions:

  1. 0.5.1 - November 27, 2022 (12.5 KB)
  2. 0.5.0 - December 29, 2021 (12.5 KB)
  3. 0.4.0 - December 16, 2019 (12.5 KB)
  4. 0.3.3 - December 14, 2017 (12.5 KB)
  5. 0.3.2 - June 22, 2017 (12.5 KB)
Show all versions (9 total)

Runtime Dependencies (1):

rdf ~> 3.2

Development Dependencies (4):

json-ld ~> 3.2
rdf-spec ~> 3.2
rspec ~> 3.10
yard ~> 0.9

Owners:

Pushed by:

Authors:

  • Gregg Kellogg

SHA 256 checksum:

75601747befe01d5bfb911b9ac92658b680bb46f07d16b8ae63b3c9ea6aecfb6

Total downloads 512,551

For this version 22,710

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Unlicense

Required Ruby Version: >= 2.6

Links: