RubyGems Navigation menu

rdf-normalize 0.4.0

RDF::Normalize is a Graph normalizer for the RDF.rb library suite.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.7.0 - September 01, 2023 (15 KB)
  2. 0.6.1 - July 17, 2023 (14.5 KB)
  3. 0.6.0 - June 10, 2023 (14 KB)
  4. 0.5.1 - November 27, 2022 (12.5 KB)
  5. 0.5.0 - December 29, 2021 (12.5 KB)
  6. 0.4.0 - December 16, 2019 (12.5 KB)
Show all versions (12 total)

Runtime Dependencies (1):

rdf ~> 3.1

Development Dependencies (6):

json-ld ~> 3.1
open-uri-cached ~> 0.0, >= 0.0.5
rdf-spec ~> 3.1
rspec ~> 3.9
webmock ~> 3.7
yard ~> 0.9.20

Owners:

Pushed by:

Authors:

  • Gregg Kellogg

SHA 256 checksum:

aff9da3c0d4ae1c05fa02503db28081375585cfa1880a94204a8c6536c81d0cd

Total downloads 864,915

For this version 188,465

License:

Unlicense

Required Ruby Version: >= 2.4

Links: