RubyGems Navigation menu

rbs2ts 1.3.1

A RubyGem that converts Ruby RBS to TypeScript definitions.

版本列表:

  1. 1.3.1 - January 26, 2021 (11.0 KB)
  2. 1.3.0 - January 23, 2021 (10.5 KB)
  3. 1.2.0 - January 20, 2021 (10.5 KB)
  4. 1.1.0 - January 19, 2021 (10.0 KB)
  5. 1.0.0 - January 17, 2021 (9.0 KB)
显示所有 (9 个版本)

Runtime 依赖关系 (3):

Development 依赖关系 (3):

  • bundler >= 2.1.4
  • rake ~> 10.0
  • rspec ~> 3.0
  • 所有者:

    Pushed by:

    作者:

    • mugi-uno

    SHA 256 checksum:

    a996bce2ce896d8d3e1a08f6411d30694bceabd2ed8e830c86f4a7c608a6ba30

    下载总次数 9,574

    这个版本 1,240

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: