RubyGems Navigation menu

rbs2ts 1.3.1

A RubyGem that converts Ruby RBS to TypeScript definitions.

Versions:

  1. 1.3.1 - January 26, 2021 (11 ko)
  2. 1.3.0 - January 23, 2021 (10,5 ko)
  3. 1.2.0 - January 20, 2021 (10,5 ko)
  4. 1.1.0 - January 19, 2021 (10 ko)
  5. 1.0.0 - January 17, 2021 (9 ko)
Voir toutes les versions (9)

Dépendances de Runtime (3):

Dépendances de Development (3):

  • bundler >= 2.1.4
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • mugi-uno

    Total de contrôle SHA 256:

    a996bce2ce896d8d3e1a08f6411d30694bceabd2ed8e830c86f4a7c608a6ba30

    Total de téléchargements 9 550

    Pour cette version 1 237

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: