RubyGems Navigation menu

rb-inotify 0.10.1

A Ruby wrapper for Linux inotify, using FFI

Versions:

  1. 0.10.1 - December 24, 2019 (15,5 ko)
  2. 0.10.0 - December 15, 2018 (15,5 ko)
  3. 0.9.10 - June 17, 2017 (14,5 ko)
  4. 0.9.9 - June 16, 2017 (15 ko)
  5. 0.9.8 - January 26, 2017 (14 ko)
Voir toutes les versions (33)

Dépendances de Runtime (1):

  • ffi ~> 1.0
  • Dépendances de Development (4):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Natalie Weizenbaum, Samuel Williams

    Total de contrôle SHA 256:

    050062d4f31d307cca52c3f6a7f4b946df8de25fc4bd373e1a5142e41034a7ca

    Total de téléchargements 152 704 450

    Pour cette version 19 490 340

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.2

    Liens: