RubyGems Navigation menu

rb-inotify 0.10.1

A Ruby wrapper for Linux inotify, using FFI

Versiones:

  1. 0.10.1 - December 24, 2019 (20 KB)
  2. 0.10.0 - December 15, 2018 (20 KB)
  3. 0.9.10 - June 17, 2017 (10 KB)
  4. 0.9.9 - June 16, 2017 (20 KB)
  5. 0.9.8 - January 26, 2017 (10 KB)
Mostrar todas las versiones (33 total)

dependencias de Runtime (1):

  • ffi ~> 1.0
  • dependencias de Development (4):

    Propietarios:

    Subida por:

    Autores:

    • Natalie Weizenbaum, Samuel Williams

    SHA 256 checksum:

    050062d4f31d307cca52c3f6a7f4b946df8de25fc4bd373e1a5142e41034a7ca

    Total de descargas 152.616.492

    Para esta versión 19.429.503

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.2

    Enlace: