RubyGems Navigation menu

rao-shoulda_matchers 0.0.51.pre

Additional shoulda matchers for Ruby on Rails.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.52.pre - January 15, 2024 (9 KB)
  2. 0.0.51.pre - October 28, 2023 (9 KB)
  3. 0.0.50.pre - October 16, 2023 (9 KB)
  4. 0.0.49.pre - April 11, 2023 (9 KB)
  5. 0.0.48.pre - July 21, 2021 (9 KB)
Show all versions (40 total)

Runtime Dependencies (1):

rao >= 0

Development Dependencies (18):

bootsnap >= 0
byebug >= 0
coffee-rails ~> 4.2
jbuilder ~> 2.5
pry >= 0
puma >= 0
rails = 6.1
sass-rails ~> 5.0
spring >= 0
sqlite3 ~> 1.4
turbolinks ~> 5
uglifier >= 1.3.0
web-console >= 3.3.0

Owners:

Pushed by:

Authors:

  • Roberto Vasquez Angel

SHA 256 checksum:

3e12070ede9832f9340d37179959cd43360395d4ecdd4bd03b2b16bb925ffedc

Total downloads 86,635

For this version 244

License:

MIT

Required Ruby Version: >= 2.6.0

Required Rubygems Version: > 1.3.1

Links: