RubyGems Navigation menu

rails4_upgrade 0.5.0

Upgrade assistant for transitioning applications from Rails 3 to Rails 4

Versiones:

  1. 0.5.0 - May 25, 2013 (10 KB)
  2. 0.0.5 - April 02, 2013 (10 KB)
  3. 0.0.4 - January 27, 2013 (9 KB)
  4. 0.0.3 - November 19, 2012 (9 KB)
  5. 0.0.2 - November 19, 2012 (9 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (2):

  • bundler >= 1.2.2
  • terminal-table >= 1.4.5
  • dependencias de Development (4):

  • rake ~> 10.0.0
  • rspec ~> 2.12.0
  • vcr ~> 2.3.0
  • webmock ~> 1.8.0
  • Propietarios:

    Autores:

    • Andy Lindeman

    SHA 256 checksum:

    0767a704a2e96f1d8051d85d9e067a3017609d7322f29080711a4d0cf76dde4d

    Total de descargas 69.535

    Para esta versión 60.665

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: