RubyGems Navigation menu

rails-backbone 0.9.10

Quickly setup backbone.js for use with rails 3.1. Generators are provided to quickly get started.

Versions:

  1. 1.2.0 - June 02, 2015 (45 KB)
  2. 0.9.10 - February 02, 2013 (36.5 KB)
  3. 0.9.0 - December 17, 2012 (37.5 KB)
  4. 0.8.0 - September 29, 2012 (36 KB)
  5. 0.7.2 - April 16, 2012 (34.5 KB)
Show all versions (18 total)

Runtime Dependencies (4):

  • coffee-script ~> 2.2.0
  • ejs ~> 1.1.1
  • jquery-rails ~> 2.1.3
  • railties >= 3.1.0
  • Development Dependencies (7):

  • minitest ~> 2.10.1
  • mocha ~> 0.10.3
  • rails ~> 3.2.0
  • sass >= 0
  • sqlite3 >= 0
  • turn ~> 0.8.3
  • uglifier >= 0
  • Owners:

    Authors:

    • Ryan Fitzgerald, Code Brew Studios

    SHA 256 checksum:

    10ad5fa052c06849b818e801e690fd6151de53ff55fa038119e5314afd9b9506

    Total downloads 1,346,324

    For this version 117,548

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: