RubyGems Navigation menu

r-train 0.12.99

This gem is deprecated in favor of train.

Versões:

  1. 0.12.99 - March 29, 2017 (52 KB)
  2. 0.12.1 - May 23, 2016 (52 KB)
  3. 0.12.0 - May 16, 2016 (52 KB)
  4. 0.11.4 - May 13, 2016 (51,5 KB)
  5. 0.11.3 - May 10, 2016 (51,5 KB)
Mostrar todas as versões (23)

Runtime Dependencies (7):

  • docker-api ~> 1.26
  • json ~> 1.8
  • mixlib-shellout ~> 2.0
  • net-scp ~> 1.2
  • net-ssh < 4.0, >= 2.9
  • winrm ~> 1.6
  • winrm-fs ~> 0.3
  • Development Dependencies (1):

  • mocha ~> 1.1
  • Donos:

    Autores:

    • Dominik Richter

    SHA 256 checksum:

    fd430946d05de27b89a9ebf485b184e6f649609caf27c5dbe7307dba37459ab7

    Total de downloads 60.744

    Desta versão 1.908

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Links: