RubyGems Navigation menu

quiz_api_client 3.0.0

Ruby client for quiz_api

Versions:

  1. 3.1.0 - May 11, 2020 (15 KB)
  2. 3.0.0 - August 27, 2019 (15 KB)
  3. 2.9.0 - March 05, 2019 (15 KB)
  4. 2.8.0 - January 29, 2019 (15 KB)
  5. 2.7.0 - October 15, 2018 (14.5 KB)
Show all versions (31 total)

Runtime Dependencies (3):

  • httparty ~> 0.17
  • jwt ~> 2.2
  • link_header ~> 0.0
  • Development Dependencies (8):

  • bundler ~> 1.17
  • pact ~> 1.41
  • pact_broker-client ~> 1.19
  • rake ~> 12.3
  • rspec ~> 3.8
  • rubocop ~> 0.74.0
  • simplecov >= 0
  • webmock >= 0
  • Owners:

    Pushed by:

    Authors:

    • Chris Wang, Augusto Callejas, Bryan Petty, Christian Prescott, Han Yan, Jayce Higgins, Marc Alan Phillips, Michael Brewer-Davis, Michael Hargiss, Omar Khan, Robin Kuss, Ryan Taylor

    SHA 256 checksum:

    488e6720f9cef8ca9656fa6a50c8f386731444f04bc18ef1423fbc24615c1c63

    Total downloads 60,057

    For this version 8,237

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.4

    Links: