RubyGems Navigation menu

quandl 1.1.1

A ruby implementation of the quandl client to be used as an ORM for quandl's restful APIs.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.0 - November 02, 2020 (10.5 KB)
  2. 1.1.1 - July 29, 2020 (10.5 KB)
  3. 1.1.0 - June 28, 2017 (10.5 KB)
  4. 1.0.4 - May 04, 2017 (10.5 KB)
  5. 1.0.3 - September 16, 2015 (10.5 KB)
Show all versions (27 total)

Runtime Dependencies (3):

activesupport >= 5.2.4.3
json ~> 2.3.0
rest-client ~> 2.0.2

Development Dependencies (4):

factory_girl ~> 4.5.0
rspec >= 0
rubocop >= 0
webmock ~> 3.0.1

Owners:

Pushed by:

Authors:

  • Clement Leung, Matthew Basset

SHA 256 checksum:

5d5766a1f49604f120e6f4b94fdea1b80cd4ac52a7b4ce7855db5854fce85d0e

Total downloads 162,435

For this version 2,682

License:

MIT

Required Ruby Version: >= 0

Links: