RubyGems Navigation menu

qiniu 6.8.1

Qiniu Resource (Cloud) Storage SDK for Ruby. See: http://developer.qiniu.com/docs/v6/sdk/ruby-sdk.html

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.9.1 - December 17, 2020 (30 KB)
  2. 6.9.0 - November 16, 2017 (30 KB)
  3. 6.8.1 - August 29, 2016 (55 KB)
  4. 6.8.0 - June 27, 2016 (54.5 KB)
  5. 6.7.0 - May 19, 2016 (52.5 KB)
Show all versions (17 total)

Runtime Dependencies (4):

json ~> 1.8
mime-types >= 2.4.0, ~> 2.4
rest-client >= 2.0.0, ~> 2.0
ruby-hmac ~> 0.4

Development Dependencies (3):

fakeweb ~> 1.3
rake ~> 0.9
rspec ~> 2.11

Owners:

Authors:

  • why404, BluntBlade

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 1,265,423

For this version 14,768

License:

MIT

Required Ruby Version: >= 0

Links: