RubyGems Navigation menu

pygments.rb 1.1.2

pygments.rb exposes the pygments syntax highlighter to Ruby

Versiones:

  1. 1.2.1 - December 07, 2017 (1 MB)
  2. 1.2.0 - September 13, 2017 (1 MB)
  3. 1.1.2 - April 03, 2017 (1 MB)
  4. 1.1.1 - December 28, 2016 (1 MB)
  5. 1.1.0 - December 24, 2016 (1 MB)
Mostrar todas las versiones (40 total)

dependencias de Runtime (1):

  • multi_json >= 1.0.0
  • dependencias de Development (2):

    Propietarios:

    Autores:

    • Aman Gupta, Ted Nyman

    SHA 256 checksum:

    55a5deed9ecba6037ac22bf27191e0073bd460f87291b2f384922e4b0d59511c

    Total de descargas 4.315.323

    Para esta versión 117.209

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: