RubyGems Navigation menu

pygments.rb 0.6.1

pygments.rb exposes the pygments syntax highlighter to Ruby

Versions:

  1. 1.2.1 - December 07, 2017 (1.12 MB)
  2. 1.2.0 - September 13, 2017 (1.12 MB)
  3. 1.1.2 - April 03, 2017 (1.12 MB)
  4. 1.1.1 - December 28, 2016 (1.12 MB)
  5. 1.1.0 - December 24, 2016 (1.12 MB)
  6. 0.6.1 - January 28, 2015 (1.8 MB)
Show all versions (40 total)

Runtime Dependencies (2):

  • posix-spawn ~> 0.3.6
  • yajl-ruby ~> 1.2.0
  • Development Dependencies (1):

    Owners:

    Authors:

    • Aman Gupta, Ted Nyman

    SHA 256 checksum:

    c045ecc313c3c7e3f07f4d4818e579876b459867cb38daac632ec4fb0cbc4907

    Total downloads 4,385,681

    For this version 64,132

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: