RubyGems Navigation menu

pwnedkeys-tools 0.1.0

The scripts in this package are designed to be used in conjunction with the pwnedkeys.com compromised keys database. They include: * `pwnedkeys-prove-pwned`, which generates a signed attestation of compromise suitable for being served by the pwnedkeys.com V1 API. * `pwnedkeys-query`, which takes a public or private key, CSR, or X.509 certificate and looks it up in the pwnedkeys.com database.

版本列表:

  1. 0.1.0 - December 17, 2018 (25.0 KB)

所有者:

作者:

  • Matt Palmer

SHA 256 checksum:

5c27821912ac3bf3f59f23e426cd316a016da45c2d65b0637810fd392100b9a3

下载总次数 1,380

这个版本 1,380

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

需要的 Ruby 版本: >= 2.5.0

相关链接: