RubyGems Navigation menu

pwnedkeys-tools 0.1.0

The scripts in this package are designed to be used in conjunction with the pwnedkeys.com compromised keys database. They include: * `pwnedkeys-prove-pwned`, which generates a signed attestation of compromise suitable for being served by the pwnedkeys.com V1 API. * `pwnedkeys-query`, which takes a public or private key, CSR, or X.509 certificate and looks it up in the pwnedkeys.com database.

Versiones:

  1. 0.1.0 - December 17, 2018 (25 KB)

Propietarios:

Autores:

  • Matt Palmer

SHA 256 checksum:

5c27821912ac3bf3f59f23e426cd316a016da45c2d65b0637810fd392100b9a3

Total de descargas 1.392

Para esta versión 1.392

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: >= 2.5.0

Enlace: