RubyGems Navigation menu

puppetlabs_spec_helper 3.0.0

Contains rake tasks and a standard spec_helper for running spec tests on puppet modules.

Versies:

  1. 3.0.0 - February 10, 2021 (39,5 KB)
  2. 2.16.0 - January 18, 2021 (40,5 KB)
  3. 2.15.0 - June 12, 2020 (39 KB)
  4. 2.14.1 - March 26, 2019 (36,5 KB)
  5. 2.14.0 - March 25, 2019 (36,5 KB)
Toon alle versies (61 totaal)

Runtime afhankelijkheden (5):

  • mocha ~> 1.0
  • pathspec >= 0.2.1, < 1.1.0
  • puppet-lint ~> 2.0
  • puppet-syntax >= 2.0, < 4
  • rspec-puppet ~> 2.0
  • Development afhankelijkheden (7):

  • bundler >= 0
  • fakefs >= 0.13.3, < 2
  • pry >= 0
  • puppet >= 0
  • rake >= 10.0, < 14
  • rspec ~> 3.0
  • yard >= 0
  • Eigenaren:

    Pushed by:

    Authors:

    • Puppet, Inc., Community Contributors

    SHA 256 checksum:

    2d682e235b706d1e76bfad20f8d5a16c3970edb0118d333af523bdc8ea63c6ae

    Total downloads 10.793.179

    Voor deze versie 185.183

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: