RubyGems Navigation menu

puppetlabs_spec_helper 3.0.0

Contains rake tasks and a standard spec_helper for running spec tests on puppet modules.

バージョン履歴:

  1. 3.0.0 - February 10, 2021 (39.5KB)
  2. 2.16.0 - January 18, 2021 (40.5KB)
  3. 2.15.0 - June 12, 2020 (39KB)
  4. 2.14.1 - March 26, 2019 (36.5KB)
  5. 2.14.0 - March 25, 2019 (36.5KB)
全てのバージョンを表示 (全61項目)

Runtime依存性 (5):

  • mocha ~> 1.0
  • pathspec >= 0.2.1, < 1.1.0
  • puppet-lint ~> 2.0
  • puppet-syntax >= 2.0, < 4
  • rspec-puppet ~> 2.0
  • Development依存性 (7):

  • bundler >= 0
  • fakefs >= 0.13.3, < 2
  • pry >= 0
  • puppet >= 0
  • rake >= 10.0, < 14
  • rspec ~> 3.0
  • yard >= 0
  • オーナー:

    Pushed by:

    作者:

    • Puppet, Inc., Community Contributors

    SHA 256チェックサム:

    2d682e235b706d1e76bfad20f8d5a16c3970edb0118d333af523bdc8ea63c6ae

    累計ダウンロード数 10,816,193

    現行バージョン 195,022

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    リンク集: