RubyGems Navigation menu

puppet 8.2.0-universal-darwin

Puppet, an automated configuration management tool

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 8.4.0 - January 18, 2024 (2,71 Mo)
  2. 8.4.0 - January 18, 2024 x86-mingw32 (2,71 Mo)
  3. 8.4.0 - January 18, 2024 x64-mingw32 (2,71 Mo)
  4. 8.4.0 - January 18, 2024 universal-darwin (2,71 Mo)
  5. 8.3.1 - November 07, 2023 (2,71 Mo)
  6. 8.2.0 - August 23, 2023 universal-darwin (2,71 Mo)
Voir toutes les versions (795)

Dépendances de Runtime (10):

deep_merge ~> 1.0
facter >= 4.3.0, < 5
fast_gettext >= 2.1, < 3
locale ~> 2.1
multi_json ~> 1.13
scanf ~> 1.0

Propriétaires:

Pushed by:

Auteurs:

  • Puppet Labs

Total de contrôle SHA 256:

480ca200c63aadc629d63fbdb17c2b2c025aca4173d9a8cf5dfe456c99d921e1

Total de téléchargements 25 017 058

Pour cette version 1 582

License:

Apache-2.0

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: > 1.3.1

Liens: