RubyGems Navigation menu

puppet-syntax 4.1.0

Syntax checks for Puppet manifests and templates

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 4.1.1 - April 04, 2024 (22.5 KB)
  2. 4.1.0 - March 12, 2024 (22.5 KB)
  3. 4.0.1 - March 12, 2024 (22.0 KB)
  4. 4.0.0 - February 07, 2024 (21.5 KB)
  5. 3.3.0 - February 08, 2023 (18.5 KB)
显示所有版本 (共 35 个)

Runtime 依赖 (2):

puppet >= 7, < 9
rake ~> 13.1

Development 依赖 (3):

pry ~> 0.14.2
rb-readline ~> 0.5.5

业主:

推送:

作者:

  • Vox Pupuli

SHA 256 校验和:

38761599e2d43c34e31b5cde9b8a94228400d93787d54490db501f79f70cbcae

下载总量 14,127,619

这个版本 12,075

许可:

MIT

需要的 Ruby 版本: >= 2.7

链接: