RubyGems Navigation menu

puppet-syntax 4.1.0

Syntax checks for Puppet manifests and templates

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 4.1.1 - April 04, 2024 (22,5 KB)
  2. 4.1.0 - March 12, 2024 (22,5 KB)
  3. 4.0.1 - March 12, 2024 (22 KB)
  4. 4.0.0 - February 07, 2024 (21,5 KB)
  5. 3.3.0 - February 08, 2023 (18,5 KB)
Zeige alle Versionen (35 total)

Runtime Abhängigkeiten (2):

puppet >= 7, < 9
rake ~> 13.1

Development Abhängigkeiten (3):

pry ~> 0.14.2
rb-readline ~> 0.5.5

Besitzer:

Pushed by:

Autoren:

  • Vox Pupuli

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 14.156.917

Für diese Version 12.103

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.7

Links: