RubyGems Navigation menu

puppet-modulebuilder 1.0.0.rc.1

A gem to set up puppet-modulebuilder

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - April 25, 2023 (16.5 KB)
  2. 1.0.0.rc.1 - April 18, 2023 (16.5 KB)
  3. 0.3.0 - May 17, 2021 (17.5 KB)
  4. 0.2.1 - June 08, 2020 (17 KB)
  5. 0.2.0 - April 30, 2020 (17 KB)
Show all versions (7 total)

Runtime Dependencies (2):

minitar ~> 0.9
pathspec >= 0.2.1, < 2.0.0

Owners:

Pushed by:

Authors:

  • Sheena, Team IAC

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 2,112,859

For this version 323

License:

Apache-2.0

Required Ruby Version: >= 2.7.0

Required Rubygems Version: > 1.3.1

Links: