RubyGems Navigation menu

puppet-module-win-system-r2.5 0.3.8

A gem used to manage Puppet module dependencies.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.1.1 - September 30, 2021 (4,5 KB)
  2. 1.1.0 - February 10, 2021 (4,5 KB)
  3. 1.0.2 - January 18, 2021 (4,5 KB)
  4. 1.0.1 - January 12, 2021 (4,5 KB)
  5. 1.0.0 - December 14, 2020 (4,5 KB)
  6. 0.3.8 - August 13, 2018 (4,5 KB)
Mostrar todas las versiones (30 total)

dependencias de Runtime (5):

beaker-module_install_helper < 1.0.0, >= 0.1.4
beaker-puppet_install_helper < 1.0.0, >= 0.7.1
beaker-task_helper < 2.0.0, >= 1.1.0
master_manipulator < 3.0.0, >= 2.1.1

Propietarios:

Autores:

  • Puppet, Inc.

SHA 256 checksum:

179e699e2d1263627ad85659ee3ecd9d5974e13ed787a98c4f7156da3a924012

Total de descargas 59.606

Para esta versión 1.515

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Enlace: