RubyGems Navigation menu

puppet-module-posix-dev-r2.6 1.1.1

A set of gems declaring Puppet module dependencies.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.1.1 - September 30, 2021 (5KB)
  2. 1.1.0 - February 10, 2021 (5KB)
  3. 1.0.2 - January 18, 2021 (5KB)
  4. 1.0.1 - January 12, 2021 (5KB)
  5. 1.0.0 - December 14, 2020 (5KB)
全てのバージョンを表示 (全14項目)

Runtime依存性 (28):

bcrypt_pbkdf ~> 1.0
codecov ~> 0.2
concurrent-ruby != 1.1.6
ed25519 ~> 1.2
facterdb >= 0.8.1, < 2.0.0
metadata-json-lint >= 2.0.2, < 4.0.0
mocha >= 1.0.0, < 1.2.0
pry ~> 0.10
puppetlabs_spec_helper >= 2.9.0, < 4.0.0
puppet-lint >= 2.3.0, < 3.0.0
puppet-syntax ~> 3.0
rainbow ~> 2.0
rspec-puppet >= 2.3.2, < 3.0.0
rspec-puppet-facts >= 1.10.0, < 3
rubocop = 1.6.1
rubocop-rspec = 2.0.1
serverspec ~> 2.41
simplecov < 0.19.0
specinfra = 2.82.2

オーナー:

Pushed by:

作者:

  • Puppet, Inc.

SHA 256チェックサム:

50032c00292c65c00d0337ec3cc57a9e9c48b4f4c869a8c34d3b863e14336924

累計ダウンロード数 46,753

このバージョンのみ 6,098

ライセンス:

Apache-2.0

必要Rubyバージョン: >= 0

リンク: