RubyGems Navigation menu

puppet-module-posix-dev-r2.1 0.4.1

A gem used to manage Puppet module dependencies.

Versions:

  1. 0.5.3 - November 10, 2020 (5 KB)
  2. 0.5.2 - November 02, 2020 (5 KB)
  3. 0.5.1 - August 19, 2020 (5 KB)
  4. 0.5.0 - June 22, 2020 (5 KB)
  5. 0.4.4 - February 25, 2020 (5 KB)
  6. 0.4.1 - July 30, 2019 (5 KB)
Show all versions (43 total)

Runtime Dependencies (28):

  • codecov ~> 0.1.10
  • dependency_checker ~> 0.2
  • facterdb ~> 0.8.1
  • gettext-setup ~> 0.26
  • metadata-json-lint >= 2.0.2, < 3.0.0
  • mocha >= 1.0.0, < 1.2.0
  • net-telnet ~> 0.1.1
  • parallel_tests >= 2.14.1, < 2.14.3
  • parser ~> 2.5.1.2
  • pry ~> 0.10.4
  • puppet-blacksmith >= 3.4.0
  • puppetlabs_spec_helper >= 2.9.0, < 3.0.0
  • puppet-lint >= 2.3.0, < 3.0.0
  • puppet_pot_generator ~> 1.0
  • puppet-resource_api ~> 1.6
  • puppet-strings ~> 2.0
  • puppet-syntax >= 2.4.1, < 3.0.0
  • rainbow ~> 2.0
  • rspec_junit_formatter ~> 0.2
  • rspec-puppet >= 2.3.2, < 3.0.0
  • rspec-puppet-facts ~> 1.9.5
  • rubocop ~> 0.49.0
  • rubocop-i18n ~> 1.2.0
  • rubocop-rspec ~> 1.16.0
  • serverspec ~> 2.41
  • simplecov >= 0.14.1, < 1.0.0
  • simplecov-console ~> 0.4.2
  • specinfra = 2.77.1
  • Owners:

    Pushed by:

    Authors:

    • Puppet, Inc.

    SHA 256 checksum:

    5b9a37455155f53a421a6d993fd2d18da213e2f2331d9d6f667c957c14c137e8

    Total downloads 238,538

    For this version 23,571

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: