RubyGems Navigation menu

puppet-lint-unquoted_string-check 1.0.0

A puppet-lint plugin to check that selectors and case statements cases are quoted.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.0.0 - April 21, 2023 (12 KB)
  2. 2.2.0 - November 29, 2022 (12 KB)
  3. 2.1.0 - June 14, 2021 (11 KB)
  4. 2.0.0 - March 25, 2020 (11 KB)
  5. 1.0.0 - September 22, 2019 (11 KB)
Show all versions (14 total)

Runtime Dependencies (1):

puppet-lint >= 2.1, < 3.0

Development Dependencies (7):

Owners:

Pushed by:

Authors:

  • Vox Pupuli

SHA 256 checksum:

f7a3d06f52e5b5f4c7de8487188c5a219c0eb12e9802152fe1749b7f549d478c

Total downloads 4,420,476

For this version 284,583

License:

Apache-2.0

Required Ruby Version: >= 0

Links: