RubyGems Navigation menu

puppet-lint-fileserver-check 1.2.1

A puppet-lint plugin to check if puppet:/// is used instead of file().

バージョン履歴:

  1. 1.2.1 - May 15, 2015 (6KB)
  2. 1.2.0 - March 17, 2015 (6KB)
  3. 1.1.1 - March 17, 2015 (6KB)
  4. 1.1.0 - March 17, 2015 (6KB)
  5. 1.0.0 - March 17, 2015 (6KB)

Runtime依存性 (1):

Development依存性 (4):

オーナー:

作者:

  • Mickaël Canévet

SHA 256チェックサム:

1259ae62c3b2af6ef1751b12e0f01cb8d19aaa80c487e19f2b2a30ff53cd7690

累計ダウンロード数 95,885

現行バージョン 90,530

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

MIT

必要Rubyバージョン: >= 0

リンク集: