RubyGems Navigation menu

puppet-lint-fileserver-check 1.2.1

A puppet-lint plugin to check if puppet:/// is used instead of file().

Versions:

  1. 1.2.1 - May 15, 2015 (6 ko)
  2. 1.2.0 - March 17, 2015 (6 ko)
  3. 1.1.1 - March 17, 2015 (6 ko)
  4. 1.1.0 - March 17, 2015 (6 ko)
  5. 1.0.0 - March 17, 2015 (6 ko)

Dépendances de Runtime (1):

Dépendances de Development (4):

Propriétaires:

Auteurs:

  • Mickaël Canévet

Total de contrôle SHA 256:

1259ae62c3b2af6ef1751b12e0f01cb8d19aaa80c487e19f2b2a30ff53cd7690

Total de téléchargements 95 885

Pour cette version 90 530

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

Liens: