RubyGems Navigation menu

puppet-lint-absolute_classname-check 3.0.1

A puppet-lint plugin to check that classes are not included or referenced by their absolute name.

版本列表:

  1. 3.0.1 - June 19, 2021 (11.0 KB)
  2. 3.0.0 - October 24, 2020 (11.0 KB)
  3. 2.0.0 - December 06, 2019 (10.5 KB)
  4. 1.0.0 - February 09, 2019 (11.0 KB)
  5. 0.2.5 - December 06, 2017 (10.5 KB)
显示所有 (13 个版本)

Runtime 依赖关系 (1):

  • puppet-lint >= 1.0, < 3.0
  • Development 依赖关系 (5):

    所有者:

    Pushed by:

    作者:

    • Vox Pupuli

    SHA 256 checksum:

    1f582a6cf67464845600eaa23761be8108f3d564e7a404a0eee97c1427c1660c

    下载总次数 2,414,079

    这个版本 14,434

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.1.0

    相关链接: