RubyGems Navigation menu

puppet-lint-absolute_classname-check 3.0.1

A puppet-lint plugin to check that classes are not included or referenced by their absolute name.

Versies:

  1. 3.0.1 - June 19, 2021 (11 KB)
  2. 3.0.0 - October 24, 2020 (11 KB)
  3. 2.0.0 - December 06, 2019 (10,5 KB)
  4. 1.0.0 - February 09, 2019 (11 KB)
  5. 0.2.5 - December 06, 2017 (10,5 KB)
Toon alle versies (13 totaal)

Runtime afhankelijkheden (1):

  • puppet-lint >= 1.0, < 3.0
  • Development afhankelijkheden (5):

    Eigenaren:

    Pushed by:

    Authors:

    • Vox Pupuli

    SHA 256 checksum:

    1f582a6cf67464845600eaa23761be8108f3d564e7a404a0eee97c1427c1660c

    Total downloads 2.412.002

    Voor deze versie 13.067

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.1.0

    Links: