RubyGems Navigation menu

puppet-ghostbuster 0.9.0

Try and find dead code in Puppet receipts

Versions:

  1. 0.9.0 - August 18, 2017 (16,5 ko)
  2. 0.8.0 - September 23, 2016 (16 ko)
  3. 0.7.3 - June 08, 2016 (16 ko)
  4. 0.7.2 - May 19, 2016 (16 ko)
  5. 0.7.1 - May 16, 2016 (15,5 ko)
Voir toutes les versions (27)

Dépendances de Runtime (4):

  • json >= 0
  • puppet >= 0
  • puppetdb-ruby >= 1.1.1
  • puppet-lint < 3.0, >= 1.0
  • Dépendances de Development (7):

    Propriétaires:

    Auteurs:

    • Camptocamp

    Total de contrôle SHA 256:

    1487353457b6c4e1737fba4323447aaa3519c9256f1d25180eb590c6425cef23

    Total de téléchargements 66 839

    Pour cette version 42 375

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: