RubyGems Navigation menu

pupistry 2.0.0

Provides security, reliability and consistency to Puppet masterless environments

Versions:

  1. 2.0.0 - May 29, 2018 (43 KB)
  2. 1.5.0 - January 22, 2017 (42.5 KB)
  3. 1.4.0 - February 24, 2016 (41.5 KB)
  4. 1.3.1 - January 25, 2016 (41.5 KB)
  5. 1.3.0 - January 16, 2016 (41 KB)
Show all versions (23 total)

Runtime Dependencies (7):

Development Dependencies (5):

  • bundler ~> 1.9
  • minitest ~> 5.6
  • rake ~> 10.0
  • rubocop >= 0
  • simplecov ~> 0.10
  • Owners:

    Authors:

    • Jethro Carr

    SHA 256 checksum:

    5a803faf5919a8a257562f1c1a89f3382e945419690dd8dcf066aceeaaffb07a

    Total downloads 48,917

    For this version 5,194

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache

    Required Ruby Version: >= 0

    Links: