RubyGems Navigation menu

pronto-haml 0.11.0

Pronto runner for HAML-Lint, tool for writing clean and consistent HAML

Versions:

  1. 0.11.0 - February 01, 2021 (7 KB)
  2. 0.10.0 - February 03, 2019 (6.5 KB)
  3. 0.9.0 - April 23, 2017 (6.5 KB)
  4. 0.8.1 - March 15, 2017 (6.5 KB)
  5. 0.8.0 - February 12, 2017 (6.5 KB)
Show all versions (19 total)

Runtime Dependencies (3):

  • haml_lint ~> 0.23
  • pronto ~> 0.11.0
  • rubocop < 1.0
  • Development Dependencies (3):

  • rake ~> 12.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Owners:

    Pushed by:

    Authors:

    • Mindaugas Mozūras

    SHA 256 checksum:

    a1a2e49d1bd3f01cb1210e58a0796c539ff6493c210681e97cfb848e034b703a

    Total downloads 265,339

    For this version 33,905

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: