RubyGems Navigation menu

prawn-rtl-support 0.1.7

Add suport for arabic language in prawn.

Versiones:

  1. 0.1.7 - May 10, 2020 (10,5 KB)
  2. 0.1.6 - November 30, 2019 (10,5 KB)
  3. 0.1.5 - April 28, 2017 (10,5 KB)
  4. 0.1.1 - April 28, 2017 (10,5 KB)
  5. 0.1.0 - April 28, 2017 (10,5 KB)

dependencias de Runtime (2):

  • prawn ~> 2.2
  • twitter_cldr >= 4.0, < 7.0
  • dependencias de Development (6):

    Propietarios:

    Subida por:

    Autores:

    • Oleksandr Lapchenko

    SHA 256 checksum:

    8cac6c5e6553855c0a633246659beacd3b574d41e3456552eee40753bea69d75

    Total de descargas 33.452

    Para esta versión 23.552

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: