RubyGems Navigation menu

postmark-rails 0.20.0

The Postmark Rails Gem is a drop-in plug-in for ActionMailer to send emails via Postmark, an email delivery service for web apps.

Versions:

  1. 0.20.0 - March 12, 2020 (17.5 KB)
  2. 0.19.0 - January 11, 2019 (17 KB)
  3. 0.18.0 - August 22, 2018 (12 KB)
  4. 0.17.0 - July 03, 2018 (12 KB)
  5. 0.16.0 - March 14, 2018 (11.5 KB)
Show all versions (27 total)

Runtime Dependencies (2):

  • actionmailer >= 3.0.0
  • postmark ~> 1.15
  • Development Dependencies (1):

  • rake >= 0
  • Owners:

    Pushed by:

    Authors:

    • Petyo Ivanov, Ilya Sabanin, Artem Chistyakov

    SHA 256 checksum:

    17b7c2ad4435ceef1365e03d8ba7a908e5fa5bb53a88635be1f4a51bab855017

    Total downloads 2,430,484

    For this version 223,289

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: