RubyGems Navigation menu

poodle-rb 0.2.5

Poodle is a started kit for creating Rails Application. Poodle comes with built in UI (layout, css/JS) and some helpers which boost the creation of any prototype application

Versions:

  1. 0.2.5 - June 22, 2015 (454 KB)
  2. 0.2.4 - June 22, 2015 (454 KB)
  3. 0.2.3 - April 20, 2015 (628 KB)
  4. 0.2.2 - April 20, 2015 (628 KB)
  5. 0.2.1 - April 20, 2015 (627 KB)
Show all versions (25 total)

Runtime Dependencies (6):

  • bootstrap-datepicker-rails >= 1.3.0.2, ~> 1.3.1.1
  • bootstrap-kaminari-views >= 0.0.3, ~> 0.0.5
  • handy-css-rails >= 0.0.7, ~> 0.0
  • jquery-validation-rails >= 1.12.0, ~> 1.12
  • kaminari >= 0.16.0, ~> 0.16.2
  • rails >= 4.1.5, ~> 4.1
  • Development Dependencies (8):

  • capybara >= 2.4.3, ~> 2.4.4
  • carrierwave >= 0.9.0, ~> 0.10.0
  • database_cleaner >= 1.3.0, ~> 1.4.0
  • factory_girl_rails >= 4.4.0, ~> 4.5.0
  • pry >= 0.10.0, ~> 0.10.1
  • rmagick >= 2.13.2, ~> 2.13.3
  • rspec-rails >= 3.1.0, ~> 3.2.0
  • sqlite3 >= 1.3.9, ~> 1.3.10
  • Owners:

    Authors:

    • Krishnaprasad Varma

    SHA 256 checksum:

    06437ccbe480f4b56eefd8cb553d5a35cc008de481283d0ab212ea9551690c39

    Total downloads 26,384

    For this version 1,707

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: