RubyGems Navigation menu

polipus 0.3.6

An easy to use distributed web-crawler framework based on Redis

Versions:

  1. 0.5.1 - July 17, 2015 (1.45 MB)
  2. 0.5.0 - July 09, 2015 (1.45 MB)
  3. 0.4.0 - January 26, 2015 (1.45 MB)
  4. 0.3.7 - August 18, 2014 (1.46 MB)
  5. 0.3.6 - July 24, 2014 (1.46 MB)
Show all versions (20 total)

Runtime Dependencies (9):

  • aws-s3 >= 0.6.3, ~> 0.6
  • bson_ext >= 1.9.2, ~> 1.9
  • hiredis >= 0.4.5, ~> 0.4
  • http-cookie >= 1.0.1, ~> 1.0
  • mongo >= 1.9.2, ~> 1.9.0
  • nokogiri >= 1.6.0, ~> 1.6
  • redis >= 3.0.4, ~> 3.0
  • redis-bloomfilter >= 0.0.1, ~> 0.0
  • redis-queue >= 0.0.3, ~> 0.0
  • Development Dependencies (6):

  • coveralls >= 0
  • flexmock >= 1.3.2, ~> 1.3
  • rake >= 10.3.2, ~> 10.3
  • rspec >= 2.14.1, ~> 2.14
  • vcr >= 2.5.0, ~> 2.5
  • webmock < 1.12, >= 1.8.0
  • Owners:

    Authors:

    • Francesco Laurita

    SHA 256 checksum:

    375e4f28745dfa717df39dfd0c438e6b573ea582794daaa855c6429532129281

    Total downloads 29,452

    For this version 1,243

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: