RubyGems Navigation menu

playwright-ruby-client 1.41.0

The Ruby binding of playwright driver 1.41.2

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.43.0 - April 21, 2024 (373 KB)
  2. 1.42.1 - March 06, 2024 (372 KB)
  3. 1.42.0 - March 04, 2024 (410 KB)
  4. 1.41.2 - March 06, 2024 (408 KB)
  5. 1.41.1 - February 19, 2024 (408 KB)
  6. 1.41.0 - February 15, 2024 (408 KB)
Show all versions (100 total)

Runtime Dependencies (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development Dependencies (10):

bundler >= 0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake >= 0
rspec >= 0
sinatra = 3.2.0

Owners:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

c90cb0b023cd4dd22d678a837fe2911b2e304045145d28ec18a0de4020e6b1a5

Total downloads 304,778

For this version 1,278

License:

MIT

Required Ruby Version: >= 2.4

Links: