RubyGems Navigation menu

playwright-ruby-client 1.30.beta1

The Ruby binding of playwright driver 1.30.0

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.42.1 - March 06, 2024 (372 KB)
  2. 1.42.0 - March 04, 2024 (410 KB)
  3. 1.41.2 - March 06, 2024 (408 KB)
  4. 1.41.1 - February 19, 2024 (408 KB)
  5. 1.41.0 - February 15, 2024 (408 KB)
  6. 1.30.beta1 - January 23, 2023 (389 KB)
Show all versions (99 total)

Runtime Dependencies (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development Dependencies (11):

bundler >= 0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Owners:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

9974cddaad8b4282071c43df49a83ca3066b5bfec8f9675c163f19159ccea41a

Total downloads 298,946

For this version 298

License:

MIT

Required Ruby Version: >= 2.4

Required Rubygems Version: > 1.3.1

Links: